Technical issues with this site

For discussion on anything retrieving related - trialing, training equipment, news, etc.

Moderator: Peter Butterfield

Technical issues with this site

Postby Peter Butterfield » Fri 17 Jun 2016 10:32 am

Hi folks...

I know a lot of you are experiencing slow page loading intermittently at the moment. We are trying to track down the exact problem but it's proving to be a tricky one. The server for this site is in the USA and the technical support is in India which makes things a little challenging.

In the meantime, if a page doesn't load after 10 seconds or so just reload the page a few times [by pressing the f5 key] and it should come up eventually. If not, try again in a few minutes and it will often work.

Under no circumstances should you swear at your computer or bash the keyboard as this can frighten your computer and only create more problems.

Hang in there for now!

Regards
Admin
Image
User avatar
Peter Butterfield
Board Admin
 
Posts: 284
Joined: Tue 26 Mar 2013 11:56 am
Location: New South Wales

Re: Technical issues with this site

Postby Trevor Stow » Fri 17 Jun 2016 4:25 pm

Peter, I was having a lot of trouble but I have had no issues for the past few days. Perhaps it's fixed????
Trevor Stow
 
Posts: 40
Joined: Sun 16 Mar 2014 8:09 pm

Re: Technical issues with this site

Postby Peter Butterfield » Fri 17 Jun 2016 5:19 pm

The problem seems to come and go. Very hard to pin down to analyse. Does anybody out there have a degree in computer science majoring in internet protocol??? :roll:
Image
User avatar
Peter Butterfield
Board Admin
 
Posts: 284
Joined: Tue 26 Mar 2013 11:56 am
Location: New South Wales

Re: Technical issues with this site

Postby Heather Ellis » Mon 20 Jun 2016 4:30 pm

Peter as soon as you said no swearing and bashing the keyboard you took all the fun out of it!!!!
Heather Ellis
 
Posts: 24
Joined: Sun 16 Mar 2014 8:20 pm


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest